YouCompleteMe unavailable: requires Vim compiled with Python (2.7.1+ or 3.4+) support的解决办法

环境为Deepin15.7,在安装ycm之后有报错,单独编译安装ycm也有该问题,解决办法为:apt install vim-python-jedi
PS.至少在这个环境下是有用的

发表评论

电子邮件地址不会被公开。 必填项已用*标注